Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Technical Support (http://www.reverieworld.com/forums/forumdisplay.php?f=35)
-   -   Updater Fail -DoFUpdater.Properties.Settings (http://www.reverieworld.com/forums/showthread.php?t=4238)

Archid 10-01-2011 06:09 PM

Updater Fail -DoFUpdater.Properties.Settings
 
I've been playing for the past day and I just came back from chow, clicked the updater and it froze on a blank screen. So I restarted my comp and upon restart I now get this error with running the updater and cannot log onto the game. I've tried uninstall/reinstall, run as admin, and ran the DoNetFX40client with no luck. Anyone have any ideas?

Archid 10-01-2011 06:32 PM

I just did a system restore and it seems to have done the trick

Darknote 05-31-2012 11:57 AM

I now get this error as well, anything else than a system restore? Would be pretty helpfull :(

Konstantin Fomenko 05-31-2012 11:57 AM

Please try again guys - we just released a fix for this.

Darknote 05-31-2012 12:01 PM

Now I double click on it, gives me *FAIL*, *The Type initializer for "DoFUpdater.properties.settings" Threw in an exception.* and *DoFUpdater has stopped working.*
Quote:

Originally Posted by Konstantin Fomenko (Post 72151)
Please try again guys - we just released a fix for this.

What do you mean try again? Like, reinstall? Or restart PC and start the game again, or just start the game again? Cuz I tried starting the game again, same thing mate :< Gonna restart, with high hopes!

Konstantin Fomenko 05-31-2012 12:15 PM

Try restarting your computer before a reinstall.

Darknote 05-31-2012 12:28 PM

Am trying to install .NET framework 4, and I am way too lazy to reinstall the game hence I have to redownload the client, which has a 40/kb per sec download speed. Hell naw!

Darknote 06-01-2012 11:53 AM

1 Attachment(s)
Trying to bump this thread as I've found no solution, and I have wasted everyother one :(
Here is my Attachment 2347


All times are GMT -6. The time now is 02:26 PM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.