Reverie World Studios Forums

Reverie World Studios Forums (http://www.reverieworld.com/forums/index.php)
-   Bug Reports (http://www.reverieworld.com/forums/forumdisplay.php?f=36)
-   -   Other Issues - Please only post Issues not covered by other topics! (http://www.reverieworld.com/forums/showthread.php?t=4107)

Danny Vink 09-28-2011 08:50 PM

Other Issues - Please only post Issues not covered by other topics!
 
As the title says - anything not covered by the other topics post here.

Provide as much detail and information as you can and anything you think we might need.

Kiritan 09-29-2011 04:26 AM

After transfering 2 cows from camp to home city they just disappear from my game. They are not in the camp not in the city.

Valkyrie 09-30-2011 06:29 PM

Relogged to get the new patch, when i logged back in i couldn't take out any units from my hometown but when i enter they're still there... so i can't continue my questing or anything, also when i dump more units in the city they don't show up^^

also the human quest: sir Lanloth - expunging the canker or w/e it's called both targets are unable to win, even when i destroy thier armys i can't win the quest.

Edit: first problem solved itself by logging in and out a few times.

new problem tho, the quest Defending thy home as human, got double stone wall up now and the quest is still incomplete

Sleeper 10-01-2011 12:37 AM

When you go to a city and train your troops you get a lvl and 12 POINTS for it to spend so you can have your battlalion 4xtimes stronger

Kajanov 10-01-2011 06:34 AM

Army resources not saving on logoff
 
It appears, that ate least for me, the resources in armies are not saved on logoff. They are saved every 5 or so minutes with everything else, but whne you log off, they don't save. With this you can transfer resources to town(which is saved on logoff) logoff, log back in and transfer another load. Or you can lose resources if you log off too soon after transferring resources to an empty army.

GPS51 10-01-2011 06:46 PM

Odd bug here. When I view map as Men/Wold it causes all the creeps in my homeland to respawn. Soooo I cleaned the map and went to view map while leaving a unit to finish off the last like 3 macemen creeps on my homeland. Then come back to worldmap and here the "quest achieved" sound and see the orange ! above my HC. Then when I click on fred I get the normal "you cleared the map" dialogue.. but then the quest shows as uncompleted :O Oh and I can't upload any attachments ie logs.

Gongora 10-02-2011 05:23 PM

Hero stats BUGED -.-
 
I am playing elves in taltos, and my hero is lvl 30 went all attack but 3 points to sta, and used to have 1370 attack power just about that and now its stuck at 450 attack power -.-

Tried going back into battle, returning to homeland and restarting the game and its not going back.

This mean I have to start a new homeland? No way in hell im keeping this bugged hero =/

xeovy 10-04-2011 10:57 AM

5 trebuchets Have Disappeared from my army.
Enter the mission to extirpate cancer 1.
Without using trebuchets.
Coming out of the battle, Disappeared 3.
Enter the mission to extirpate cancer 2, and Disappeared 2.
Do not know if it's the mission or passes Each time I enter and leave combat.
If This Occurs more times, I discuss here
Another issue:
I Have not Received my code book, I Sent an email to the store and They said this:
"As to the gift card, we are looking the supplier, said the box would go on, I tell you something soon."
Does the code in the box? I wonder if in the box or they have to send me a code.

Reen86 10-05-2011 04:30 AM

Problems whit one town
 
Hello There

I have an problem with one of my towns its the town wuuusaaa in my first plot.

It crashes everytime i want to get out from an fight or quest.

Then if i restart the game and enter this town, the town an everything else is the same i've startet before....

So i can do what i want, every time i start the game and enter this town, its like the last time i was entering....

Else, i cant chat whit other people, in every one of the 4 chat rooms

I've also testet to log in this town and log out. after i've logged out i can't log in again!!

At the beginning every thing is going well, now after the patches and some time spending in the game yersterday, noting is going...

please reset my town, i dont want to start again!!

scottyboyo1 10-05-2011 09:33 AM

Army MIA
 
Upon logging in today I discovered that my entire army was gone. No longer exists. I'd like it back. Thanks.


All times are GMT -6. The time now is 01:12 AM.

Powered by vBulletin® Version 3.6.4
Copyright ©2000 - 2014, Jelsoft Enterprises Ltd.
Copyright 2001-2011 Reverie World Studios INC. All Rights Reserved.