PDA

View Full Version : Disappearing armies!


Ghandi92111
02-10-2014, 02:25 AM
I sent my army to the far northeast corner of durn erghast, I did a quest while they were running there, came out of the quest, my troops were walking on the ocean. I entered another quest, came back, and both armies were gone. Not at my town, not on the world map. I was currently leveling up toons, and had 60 ogres following to hold all the gold.

Lost:
1 Dwarven Hero level 36
1 Elven Protector level 36
1 High Knight level 36
1 Shaman level 60
4 Dwarven gun something or other
10 level 20 female elven warriors
2 level 2 minotaurs
an army of level 1 ogres. I can replace these no problem, the heroe's are too expensive to purchase again.
Player name: Ghandi
Lost at 12:15am Pacific standard time 7:00 server time (not sure if am or pm, if military time, then 0700 or 7am.

Thanks in advance, would love to have them back, or enough crowns to replace, and gold to train back to appropriate levels so I can continue my quest to have all level 60 heroes for no reason what so ever :)

Cheers

doublej
02-10-2014, 05:58 PM
I had a similar instance, I moved knights to my home town to heal them. I ordered them to run to the wells where they heal faster and they game crashed, when I reloaded the game they were no longer in my home town nor the army I took them out of to enter the home town. these were units that I spent over 2 days training and am very dissapointed as I was very careful not to get them killed off, now they are gone.

Ghandi92111
02-10-2014, 07:22 PM
Apparently there isn't any actual support. These forums are just to complain out loud and feel better about voicing. Neat.

Konstantin Fomenko
02-11-2014, 08:41 AM
Have no fear, support is here... (ok that didn`t even rhyme)
Sorry it took us a while to answer your post, but 24 hours wait time is to be expected - especially since it appears that we are in a different time zones.

Please check your forum PMs for compensation to get your army back.

Our development team is working on tracking down this rare missing army bug, but meanwhile any information you can provide on the topic would be extremely helpful.

Ghandi92111
02-11-2014, 06:35 PM
I spoke too soon, and I appreciate you responding. I told 2 armies to march together (1 was to fight, the other to carry back the spoils) I clicked on the top right hand corner of the map. While they were walking, an alternate army entered a quest and finished it. I turned the quest in, and started another quest (The walk was really long) When I exited the second quest, the 2 armies were gone. Ironically, they were swimming when I last saw them. They walked across the ocean from the main human town, north, than east towards the dwarven area, all in the water. I figured they had a boat with no animation, but someone said they aren't in the game yet. maybe a tracking issue. Either way, that's what happened from start to finish. Thanks again for taking the time to worry about a rather annoying bug.

doublej
02-13-2014, 02:05 PM
I do not know what a forum PM is and I'm unsure exactly how many armies died, think it was 3 knights probably around level 10 or 12

doublej
02-13-2014, 02:18 PM
Ok did a little research and I kinda think I know what may have caused the but that crashed my game and lost my armies. I used knights who apparently cannot run. I shift right clicked to try to make them run to the healing wells in my home town. The game immediately crashed and when I logged back in the armies were gone. I have been unable to duplicate the crash.

Konstantin Fomenko
02-15-2014, 11:13 AM
Forum PM is private messages - look at the top-right corner of the screen - next to your login name you should see Mail icon with 1 on it.

Also this is quite a rare bug to loos units, but we hope to fix it for good in the upcoming patch.