PDA

View Full Version : Lost some peasants and all army


Rustamius
01-27-2014, 02:03 PM
Good day,

Yesterday I lost connection to the server and when I entered the game again i found that all troops which I moved from army to town where lost.
Also I lost some peasants and all peasants stop gathering of resourses.

The same situation appears today. It`s very pity.

Also because of these recconections I started mission more then 4 times.
Hope these logs can help you to solve this problem.

Thank you in advance for your kind assistance.

Rustamius
01-27-2014, 02:04 PM
I`d like to add that all army that was on the world map is ok.

Konstantin Fomenko
01-27-2014, 03:47 PM
Thank you for the logs - this helps a great deal. And really sorry to hear about the missing units. Chances are you won`t get effected by this bug again (since it`s more or less rare). And please check the Private Messages on this forum for a compensation.

Rustamius
01-28-2014, 10:28 AM
Good day,
Thank you for your kind assistance and compensation. Hope my logs helped your team to solve this problem.

Nice day,
Rustam

Rustamius
01-28-2014, 01:59 PM
Same situation happen. I got the quest to slay the dragon and was provided with dragonslayer.And he was lost.

Konstantin Fomenko
01-28-2014, 07:07 PM
Looks like this is bigger problem with you constantly loosing connection to the server. To resolve it please try restarting your modem/router (turn power on and off). That might help.
Is your internet connection stable?

Rustamius
01-29-2014, 11:54 AM
Sorry for the delay.
I`ve checked my router and its seems to me ok.
I`ll speak with my internet provider maybe they had some troubles.