PDA

View Full Version : Still getting DC


Cataclysm315
01-15-2014, 05:31 AM
Hi, this game is still disconnecting me from the game servers as im playing and im losing soldiers and resources. I really love this game but other than playing single player its unplayable. I can't enjoy the multiplayer aspect at all, with or without friends.
I know its not an issue on my end. I have a 60Mbps connection and have a 150Mbps TP-Link dongle and can play all games at 30 ping or less.
Thanks for any help,
Arron.

Neinth
01-15-2014, 08:36 AM
Says your in England,and if I am correct the servers are in US.

Anyways something between here and there is slowing you down,could try running a traceroute

Konstantin Fomenko
01-15-2014, 11:20 AM
I think the problem might be with your connection being too good... the network code we are using might not have been designed to work well with specs that high - there is a chance the data package are being sent to server faster than it can receive them.


If you could post your log, after getting disconnect it would help us diagnose and potentially fix this for you. Instructions on posting logs could be found here: http://www.reverieworld.com/forums/showthread.php?t=4337

Neinth
01-15-2014, 12:40 PM
I would do horrible things to lower my self esteem even more for a connection like that.Didn't consider it might be going to fast though.

Cataclysm315
01-22-2014, 02:53 PM
Lmao you guys make me laugh :P Thanks for the reply.
I had never though it would be too fast too, but it does make sense i guess if im going to fast for the server. I usually play most games on us servers so i doubt that is the issue. Ill be sure to post the logs the next time it happens to help you guys make this game even better :)
Love it by the way, will get back into it when i can start attacking people.