PDA

View Full Version : My city .. oh my city.


Hamm3R
09-10-2013, 01:32 PM
Hello,

My city just vanished into the 6th dimension !! I was roaming on the world map when someone tried to siege it, after the loading screen, during the preparation time, there was nothing left into my town appart from a lvl 1 pack of wargs T___T

I tried to log out then relog and also i restarted the game ... nothing worked ...

What can i do ??

i joined my log files.3508

Hamm3R
09-12-2013, 10:50 AM
i still read no answer from the support team or on this forum about my problem and its been 2 days (you say it takes 24-48h to get an answer)... this is pretty much a gamebreaking experience and i read everywhere that the devs were paying a lot of attention to the community of this game.

I guess i read it wrong. It's really annoying because i am really enjoying the game so far.

Hi11Zone
09-12-2013, 10:05 PM
Try emailing support@reverieworld.com. And your issue is so rare that you need to go through support, not the forums. Their is no just quick fix for this. but their is solutions so email us and we will help you further.

Konstantin Fomenko
09-13-2013, 10:21 AM
Hey Hamm3R,

Really sorry to hear about your town being effaced by this extremely rare bug. It usually effects 1 player out of 1,500. The team has been working on the issue for over 3 months now - but we can`t find a solution - as the town data coruption happenes with ISP/players`s computer. One day we hope to have this resolved so not even 1 in 1,500 players will get effected by this ever again.

As HillZone suggested - please contact support@reverieworld.com and after confirming you were effected by that bug, they will provide you with a comprehensive package worth 150$. Including 5 CD keys to pass to your friends, and 10 codes for 120 Crowns so you can quickly start a new town and get everything lost back with-in hours.

Again - terribly sorry!

Hamm3R
09-13-2013, 11:05 AM
hey,

well i already emailed the support team like you suggest the minute after i posted on this forum.

Actually i did as suggested by a mod in the game chat that said to send email at support AND post a message here with my log files, but well i still have no answer from the dev team atm and its been 3 days.

I can very well understand that you are a small team who do their best to fix issues and continue to develop the game to its best, but all i wanted was at least an answer that says "we take your problem into consideration and we are looking for solutions".

Now you did and thats a good start =p now lets hope the support team dont take ages to answer my email =S

In the meantime i still can play that brilliant game with my human town so the power of teh fonk is still with me ... but I enjoyed playing the orcs so much more =(

Konstantin Fomenko
09-14-2013, 09:12 AM
Hamm3R,

I just checked our support email, and can`t find the one from you - neither in inbox or spam. Happens sometimes, could have been accidentally deleted by the support staff. I took the liberty of replying to you with the compensation package over the Private Messages here on the forum.

Hamm3R
09-14-2013, 03:10 PM
Hello,

I received your private message, thx a lot i can start a new city without too much efforts ^^

Konstantin Fomenko
09-16-2013, 09:50 AM
Glad to see another happy player:) Lets hope this won`t effect another player for a couple of weeks