PDA

View Full Version : Windowed mode


rosialblade
07-29-2013, 03:17 PM
Hey i went into the game options and checked windowed mode and it still comes up in full screen help?

Hi11Zone
07-29-2013, 06:34 PM
Restart your game go to steam right click your game in library, then select configure options. Should fix it. Please let me know!

rosialblade
07-30-2013, 11:22 AM
for some odd reason my steam has a settings option and in the options doesnt have a windowed mode option

Hi11Zone
07-30-2013, 03:00 PM
Like this??

http://s11.postimg.org/g9jxhtmkv/wwww.jpg (http://postimg.org/image/g9jxhtmkv/)

rosialblade
07-30-2013, 04:26 PM
i figured out what my problem with it i didnt link the game to steam correctly the first time

Xhodan Xeus
07-31-2013, 10:54 PM
window mode doesnt work for me
iv tryed every resolution
and yet the game still turns out full screen mode
no idea what is wrong

Gyumaou
08-01-2013, 01:37 PM
I actually had the same problem back when I came back to the game. Running a dual-monitor setup here and playing in windowed was much better for me. Couldn't get it to work from the config menu either so I asked Zach ingame to walk me through the steps in case I was doing something wrong. Turns out windowed mode doesn't work on all setups, why I don't know.

The best thing I was able to achieve was windowed fullscreen -- that is the game runs in a window but it is sized so as to appear as fullscreen, the borders are just outside of the display area.

You can activate this mode by adding a launch parameter, works with any client.

Steam: right click the game in the library, select Properties, then set launch options.... In the window that appears type -windowed
Desura: From the game list right click DoF and select Properties. In the User Launch Options type -windowed
Standalone (Windows): select the game shortcut you use to run the game, right click and select Properties. In the Target field you will see something like "C:\some path\Dawn of Fantasy\DoF.exe". At the end of the path (outside the "") put a space and type -windowed so it looks like this:
"C:\some path\Dawn of Fantasy\DoF.exe" -windowed


This should make the game run (at the very least) in windowed fullscreen. You might get lucky and it might make it a regular window (which is what it's supposed to do, according to Zach) but again, on some systems it plays up (like mine).