PDA

View Full Version : Disconnect during coop sieges


Cataclysm315
07-08-2013, 08:47 AM
Hi, me and my brother have been trying to siege a few npc cities for the past few days. We got our armies to the correct strength, met them up and disabled attack protection and off we went into the game. Everything seems normal at first but after about 1:30 into the match it boots the player who didnt host. I tried hosting, and it would boot my brother, if he hosts it boots me.
We have tried this a good few times and are sick of losing our attack protection and armies to this error.
I have attached both of our logs as he wont understand how to :P
Thanks for any help :)

Cataclysm315
07-10-2013, 09:21 AM
bump
anyone around at all who can help?

Zvonzi
07-10-2013, 09:35 AM
Hmm seems wierd. Did you try to turn off firewall (both of ya) and stuff like that?

Feel free to contact support@reverieworld.com about this - also, include all informations needed (usernames, logs etc.)

Hi11Zone
07-10-2013, 01:19 PM
We are looking at your logs now. We hope to get this issue fixed asap. If you still need help, please contact us in-game or email support@reverieworld.com.