View Full Version : Cant invite a Friend

07-04-2013, 04:02 PM
Hey guys,

If i wanna invite a friend and he accept`s the request he doesnt see me on his friendlist but i see him on mine. Cause in my friendlist there is [x] this infront of his name.

i have tried relog ect. doesent work.
Then a Mod trys do invite me, RsShadow , doesent work! we tried it about 45minutes then he meas that i have 2 write my prob in a Forum...

And now ...... here is my Post :p

I hope anyone can help me.
If its badly needed ... my Account name is dRu

Thanks a lot :D

07-05-2013, 04:15 PM
To fix this you would need to delete the Local Saved Data File
1) Click on the organizer button in any folder. And select Folder and Search options. Go to view, and under Hidden Files and Folders, or Drives - click show hidden files.
2) Now navigate to C:/users/YOUR USERNAME/AppData/local/DoF/
3) In that file, locate and delete file called local_saved_data

Let me know.

07-06-2013, 04:42 PM
Dru is my friend. We have tried this, but it dosnt work. We then have deleted all files from there, dosnt work too. Always the same prob.

07-06-2013, 05:39 PM
Ok email us support@reverieworld.com with your logs and any other information you would like to give us and we will look into fix this soon.