PDA

View Full Version : building vanishing


madmaiden
06-28-2013, 04:28 PM
I have some building vanish on me when I log out to go onto another town you help someone trade resources and I loged back in to my desert ork town I was on and 4 of my houses I had built and been using for about 1.5 hours vanished and my workers was walking back to my grand hut.

Lazerluke
06-28-2013, 08:58 PM
I just registered on here to try and get some support and found this thread. Same exact thing happened to me except my population cap was 90 when i logged off this morning and now it is somehow 40?! On top of that i built a few units (4 rangers, a grandmaster, blademaster, sentry, and a few unicorns) a slyvan shrine and a symbiosis plot and they are ALL gone...oh and did i mention that i researched stone apotheosis and somehow it is now not researched?? My resource cap went from 16500 to 10000...i have 13 hours of play time and i have to say this is something that makes me want smash my head into a wall repeatedly. Good to know I'm not the only person with this problem but sad to say if this isn't resolved i probably will put this game on the backburner which sucks because i was finally starting to have fun :/

ZvonimirG
06-29-2013, 03:49 AM
Hey guys.

About those lost buildings, feel free to talk to GM ingame. He will refund you.

Lazerluke
06-29-2013, 06:34 PM
Hey Zvonzi, how do i talk to a GM in-game? Also, i started to rebuild after i posted on here about my vanished buildings and units....and it happened AGAIN :(

Hi11Zone
06-30-2013, 01:57 PM
Very rare bug, and yes if you loose anything you can either pm me here, or contact us @ support@reverieworld.com. If you still need help with lost units/buildings or with bugs please do email us!