PDA

View Full Version : 2 bugs with (elve) pallisade walls


rocket0744
06-24-2013, 05:10 AM
Hey,

Treants don't seem able to destroy pallisade gates.
I mean elves pallisade gates.

I've tried this multiple times, and when I click on the wall, the border of the wall becomes yellow to indicate that I've selected it, but my treants don't move.

In my last seige, just after I won the seige and before I returned to the world map, I tried it one more time to be sure before I send in my bug report, and then they DID start moving, but I got send to the world map before I could see/confirm that they'd actually attack it.

Just now someone else had this same problem, he was asking about it in chat.
So I decided to report this bug in the hope it can get fixed.

Because right now, the only way to get inside is by destroying a wall with a bolt thrower, which is the second bug I'm reporting.

When I destroy a pallisade wall with a bolt thrower, the wall gets stuck at 1 HP, and the 'image' stays on screen. However, units can walk through it then, and enemies will start coming through it to attack me, and I can go inside to attack them.

I haven't tried this with the gate though, only with pallisade walls.
I don't have a screenshot right now but I will make one in my next seige.

~CriticalRocket

Gyumaou
06-24-2013, 05:20 AM
Treants don't actually latch onto vine walls or low palisades, that only works for tall walls. They do, however, attack all gates -- so you should be able to knock down the gate using a treant.

As for wall graphics, yeah, they don't change to their destroyed mesh. Though the part about getting stuck at 1 hp is how it works, since you can't completely destroy a building.

rocket0744
06-24-2013, 05:23 AM
Well, I cant destroy pallisade gates with treants, im in a seige this very moment and its not working