PDA

View Full Version : Connection to your world failed!


Andahar
06-19-2013, 08:17 PM
Hello!

I logged out of the game earlier because I was having an issue redeeming my code for referral, and now I can't get back into my world! I can log into my account no problem, but getting into my world is just not happening.

Halp please!

Zvonzi
06-20-2013, 02:09 AM
Hello, Andahar.

First of all check this thread to see if helps: http://www.reverieworld.com/forums/showthread.php?p=79823#post79823

I played fine, but now it crashes on startup
To fix this you would need to delete the Local Saved Data File
1) Click on the organizer button in any folder. And select Folder and Search options. Go to view, and under Hidden Files and Folders, or Drives - click show hidden files.
2) Now navigate to C:/users/YOUR USERNAME/AppData/local/DoF/
3) In that file, locate and delete file called local_saved_data and interfacedata.dat

Andahar
06-20-2013, 10:49 AM
Tried everything in that thread, deleted the entire appdata folder as well, and it's still not working.

Konstantin Fomenko
06-20-2013, 11:40 AM
We had a few reports of players getting "Connection to the City Failed" or "Connection Timed Out" errors - and as much as we hate to admit it - our server has hit a temporary limit - that we are working on increasing right now.

Meanwhile you still should be able to login - just try it a few times, and wait about 30 seconds after each try. The afternoon player rush should end in about 3 hours and you should be able to get online with no problems.

We have a fix for this ready, but unfortunately it would require us to restart the server, and we can`t really do it yet - as so many players would complain about 5 minutes downtime... We do plan to do this sometime during late night once there are less players online.

Please accept our apologies for the inconvenience. And thanks for all the support guys! We are glad to see thousands of you enjoying the game - and I guess this is just one of these "pleasant" issues - we just never imagined so many players enjoying DoF: Kingdom Wars.

Andahar
06-20-2013, 12:23 PM
That doesn't make sense. Why is it that a friend can log into my account and connect to my city on another computer without any issues, meanwhile I'm SOL on my PC? Do you have some kind of regional issues? (My friend is in the States, while I'm in Canada.)

I've tried deleting all of the files from the game, as well as uninstalling the game itself (Getting rid of all traces of it from my computer) and reinstalling it, and I'm still getting the same issues.

(I've tried making a new world as well, but can't connect to that one, either.)

Also, the problem isn't logging into my account, I can do that just fine, it's connecting to my city/world that's the problem.

Konstantin Fomenko
06-20-2013, 04:23 PM
Same issue effects both logging in and connecting to your town. We are expanding our server limit tonight so please try again tomorrow.

But just in case - if you create another new town - can you get into it?

Andahar
06-20-2013, 05:28 PM
(I've tried making a new world as well, but can't connect to that one, either.)


I've tried a whole number of different things; resetting my router, renewing my IP, shutting down my PC and all of that. No matter whether it's my account and my towns, or whether I log into a friend's account and try his worlds (or towns or whatever you want to call it), I can't get into the towns.

I can try to do it, and then have a friend do it on my account immediately after I log off, and they have no problem.

Konstantin Fomenko
06-21-2013, 11:50 AM
Andahar,

To confirm it actually worked at some points, and you were able to log in just fine before?

Also can you please tell me your username here, I`ll see maybe something else is going on - on our end.

Andahar
06-21-2013, 12:34 PM
My username in game is Andahar.

It worked when I first installed the game and played for quite some time. Then I went to redeem one of my codes and it wasn't working so I thought it was just a bug and went to restart my game. When I did, I wasn't able to get back into my city/town, and haven't been able to since.

Andahar
06-21-2013, 09:43 PM
Update:
Friend set up a VPN and I was able to connect to my city through that. I guess I'll just stick to doing that.

Except now it says I redeemed my referral code when I haven't...

Hi11Zone
06-22-2013, 03:24 PM
Glad to see your issue resolved if you need anything else be sure to contact us here or in-game or support@reverieworld.com.