PDA

View Full Version : Sound fails to mute


necrogami
06-18-2013, 10:40 PM
When i'm in game and i turn sound and music to 0

Lightning strikes and other various things cause sound to return to max volume.

Alt Tabbing causes sound to return.

This is very annoying and when i'm trying to talk to friends on voice chat it makes it very difficult to listen to them.

Hi11Zone
06-18-2013, 10:49 PM
Should work try reloging or validating your files, or a quick fix is to open your sound settings on your desktop open mixer and slider slider down, let me know!

necrogami
06-19-2013, 07:20 AM
I have verified files
I have relogged
Changing windows volume mixer (Which i ended up doing) shouldn't be an option when the game has ingame volume controls that it's not obeying


None of this has fixed the problem.

Konstantin Fomenko
06-19-2013, 09:59 AM
Lets try deleting temp DoF files.

1) Click on the organizer button in any folder. And select Folder and Search options. Go to view, and under Hidden Files and Folders, or Drives - click show hidden files.
2) Now navigate to C:/users/YOUR USERNAME/AppData/local/DoF/
3) Delete entire folder.

Start the game, and set sound and music volumes down.

If it still doesn`t work - try leaving music volume at 1, but sound volume at 0.