PDA

View Full Version : Patching problem


woolfy995
05-13-2013, 01:19 PM
Ok so i have a problem with my DoF....it will not patch no matter how much i would let the game open.....it is stuck at verifying the game files .... can someone pls help me

Sologhi
05-13-2013, 06:47 PM
hey, if your steam is still strugling to verify the files you could try to download the game from this website http://dof.reverieworld.com/download.php, and once that is finished downloading just input your key from steam should work just the same

Hi11Zone
05-13-2013, 09:54 PM
If you still need help let me know.

woolfy995
05-14-2013, 11:16 AM
well i m not playing on steam.....is it necessary for me to have it in order to play ?

Brian Shingles
05-15-2013, 07:02 AM
It's not necessary to use Steam, but most players seem to prefer it.

You could try going to C:\Program Files (x86)\Reverie World Studios\Dawn of Fantasy

Find the file "version_cache.dat", delete it and restart the updater.

The updater will then generate a new version_cache file (will take several minutes), which it uses for verifying files.

If this doesn't work, let us know and we'll try to find another solution for you.

woolfy995
05-15-2013, 12:07 PM
no it didn t work because i can t find the folder....any other solution

Brian Shingles
05-15-2013, 01:31 PM
Well, that solution should work, so now it's just a matter of helping you find the folder.

If you are using XP, the path might be C:\Program Files\Reverie World Studios\Dawn of Fantasy

It's also possible you installed it somewhere else, maybe another drive or a games folder.

If that doesn't help, you could run a search on your hard drives for "Dawn of Fantasy" or "version_cache.dat"

woolfy995
05-16-2013, 12:03 PM
well i am using w7 but i can t seem to find it anywhere....i also tried to reinstal it but it was fruitless... so what other solution can you think of?

woolfy995
05-16-2013, 12:11 PM
ok i managed to solve the problem in a different way....i had to locate my DOF updater exe and than to delete the user and it worked...thx anyway for your help

Hi11Zone
05-16-2013, 01:27 PM
Glad your problem was fixed, if you need anything else don't hesitate to bother any of us:D