PDA

View Full Version : can not mute sound


Lordchopf
04-26-2013, 05:28 PM
if i turn down volume to 0 the music just starts to play regardless of sound options after a few minutes. it is quite annoying, the ingame music is very fitting and all but after countless hours i am good...
i am even open to temporary remove some files so no music will be played at all but i guess the game would start to crash

PolleDK
04-27-2013, 02:11 AM
Got the same problem. Turning down music to '0', 1 min later, it's back, but the setting is still set to '0'.

That's annoying.

Brian Shingles
04-27-2013, 07:45 AM
Sorry about the sound issues. I did have a partial fix for this in place, but removed it so I could prove to another dev that there was an underlying issue that needed fixing.

Unfortunately that change was included in the last patch.

I'll add back in my partial fix when we patch (could be this Sunday) and we will work on a better solution.

There is an alternative method of controlling the games volume that you could try that I posted in another thread:


With Dawn of Fantasy open, Alt-Tab to go to the desktop
Right-click on the Speaker icon in your System Tray
Select Volume Mixer
Adjust volume for Dawn of Fantasy or mute it


http://i841.photobucket.com/albums/zz338/perpetual_noob/Dawn_of_Fantasy/AdjustDawnofFantasySound.jpg

Hullu Hevonen
04-27-2013, 08:32 AM
Sorry about the sound issues. I did have a partial fix for this in place, but removed it so I could prove to another dev that there was an underlying issue that needed fixing.

Unfortunately that change was included in the last patch.

I'll add back in my partial fix when we patch (could be this Sunday) and we will work on a better solution.

There is an alternative method of controlling the games volume that you could try that I posted in another thread:
Is there any similar method for Win XP users? I am though considering to change back to win 7

PolleDK
04-27-2013, 10:02 AM
Brian Shingles:

Thanks for the answer, good to know it's a known issue, and that something will be done.

Cheers!

Brian Shingles
04-27-2013, 10:48 AM
Is there any similar method for Win XP users? I am though considering to change back to win 7

There isn't the same in-built option for Win XP, unfortuantely, only third-party applications like Indie Volume (http://www.indievolume.com/).

Thanks for the answer, good to know it's a known issue, and that something will be done.

No worries. Hopefully we can get this sorted soon.

Lordchopf
04-27-2013, 01:38 PM
thanks allot

GiGi
06-07-2013, 01:07 AM
Same problem here, can't mute sound. I'm running windows 8, not sure if that matters. When I mute the sound it lasts until I move the screen. Kind of annoying because I have to exit the game, use main volume controls on my pc, then reload the game. Thanks