PDA

View Full Version : Missing Gold


bioruss
04-22-2013, 03:08 AM
Hi

I have come across this bug 2nd time its happened but the 1st time i thought i had made a mistake.

I was busy moving troops and food to my army from my city when Russty sent me 50000 gold
It came up on my screen that I had recieved the gold but in fact i had not.

In world chat it also said that I had recieved the gold I checked all my armies and they all had from a few hundred to about 13000 gold each.
My frofile said I had 86000 but I actually should have had 130 000 I am bringing this to your attention as if I was really in dire straights that glitch would have been really annoying

Many thanks
Russell :eek:

Zvonzi
04-22-2013, 08:03 AM
Hello. I'm sorry for you gold loss. First of all, be sure that you didn't lose your gold because of gold decay. Second of all, you can always contact any online GM for refund :)

bioruss
04-22-2013, 05:52 PM
Hello. I'm sorry for you gold loss. First of all, be sure that you didn't lose your gold because of gold decay. Second of all, you can always contact any online GM for refund :)
Hi does 50k Gold decay in 30 seconds?
Surely not.
We have sent gold backward and forward and it never goes astray unless you have your unit movement screen open between your city and a army.
Maybe im wrong but ll recheck it.
The gold is of no real object it could be really annoying to someone who actually needed the gold for an urgent issue.
Thanks
Russell

Zvonzi
04-22-2013, 06:48 PM
Bugs and glitches can always happen, but that's why we (GMs) exist. Just contact any online GM and he'll refund you. :)

Brian Shingles
04-23-2013, 01:18 AM
Thanks for the report. We'll look into the issue of resources not being added correctly if the army transfer window is open.