PDA

View Full Version : Quest Bug


Cynwulf
04-12-2013, 02:06 AM
Rumour Begets Rebel Target 1 and 2

Target 2 registered after victory but took 3 tries with victory Target I will not register after i take the castle and get victory have tried it 4 times.

Havn't had an issue with quests not registering after victory up until this quest.

any work a rounds to get it to work?

sweeper11
04-12-2013, 03:03 AM
I am having the Same problem only for me target 2 is bugging whilst target 1 worked first try, iv taken the 2nd target 4 times already but it stills tells me i haven't achieved the objective

Cronkonium
04-12-2013, 03:20 AM
Samn problem. What races are you guys chance, as just seeing if this is only as my Bol'Foresl Elves or if others are finiding the same problem as either other Elves or as other races too.

sweeper11
04-12-2013, 05:05 AM
seems that all races are being affected since I'm human in southmount

Zvonzi
04-12-2013, 09:37 AM
Moved to Bug reports.

Zvonzi.

P.S. Brian Shingles said that he found some bug in some quests, and that DEVs will fix that tonight. I hope all quest bugs will be fixed then. Source: http://www.reverieworld.com/forums/showpost.php?p=78246&postcount=2