PDA

View Full Version : Archers not firing?


bandor
04-05-2013, 02:28 PM
I just got attacked and should of easily won.
My camp of 60 female who were in a fortified camp mining gold.

It was doing well until I moved them to 1 side of the camp. then no matte what they would not shoot back. They just all either stood still or walked in circles. Many with full ammo count, sitting there dieing. They would not even use their melee weapon.

I tried attack move, nope, I tried setting aggressive, nope, I tried toggling both action, i tried stop then setting aggressive. Nope.

Just sat there and died.


edit: they were female wardens, my gold mining minions. But with 2 walls around them, and a few of them stealthed at the entrace blocking it they should of won.

Konstantin Fomenko
04-05-2013, 05:13 PM
Thanks for the bug report, we are looking into this. Does happen to effect ranged units from time to time, but chances are it won`t happen to you again. Also if you lost a lot of untis to this bug - u can ask Mods in the game chat for a compensation