PDA

View Full Version : Can't create a city


Lustrati
04-05-2013, 02:32 PM
I can log in and i create the city (race, location, stats etc) i name it and then click accept. But my city is not there when i hit enter world it tells me to create a city... which i have done several times now. Am i doing something wrong?

Regards
Lustrati

ZvonimirG
04-05-2013, 02:33 PM
Hmm seems like a strange bug. Have you tried to log out then log back in?

Lustrati
04-05-2013, 02:36 PM
yes i have,

logged out and in
exited than restarted the game
exited restarted steam
restarted the computer

same issue... lol it is like the character creation screen on an MMO not letting you create a char

ZvonimirG
04-05-2013, 02:38 PM
Really strange. Is it possible that you use some strange character when you are creating city? Have you tried multiple names or just one? Different races and so on?

Lustrati
04-05-2013, 02:39 PM
yeah, every race actually and different city names all no good.

ZvonimirG
04-05-2013, 02:43 PM
Then we'll just have to wait DEV to check it.

Meanwhile, try uploading log.txt file here.