PDA

View Full Version : Orc palisades bug (forest region)


sengrath
04-05-2013, 11:33 AM
2 days ago I started to build palisades. It surrounded the town nicely, but the outposts outside the town aren't finishing at all. One outpost is almost ready, except one tower, which is built in 10 minutes, and then it dissapears and after reloging it starts to build all over again. The same is about other outposts, where the same segments of my palisades are built all over again, without building new ones. It stops me from building my high walls, which I hoped to build today already.

Zvonzi
04-05-2013, 11:52 AM
Maybe relogging and then using "Repair wall" function helps?

sengrath
04-05-2013, 12:10 PM
Tried it, doesn't work.
I've tried even speeding up building with crowns, and after relog, it's gone anyway.

Headhunter
04-05-2013, 05:30 PM
I have this problem aswell in the forest region. Also one palisade is almost finished only on tower left and others are completely broken, this bug prevents you from upgrading you hometown any further then half the palisades you have so thats very annoying.

Konstantin Fomenko
04-05-2013, 07:09 PM
Guys - we tried a solution in tonight`s patch (eta 1 hour). I think it might fix the issue. You will need to click on Repair All Walls after the patch applied.

Headhunter
04-06-2013, 12:04 PM
Hi again, I appreciate the fast response to our issue. I just logged on and clicked on repair all walls. It did seem to work as they were building the palisades again. Unfortunately when I visited my armies and came back to my hometown again everything stopped again. It seems like they build everything aslong as you stay in your hometown, if you leave and come back its gone and the laborers who helped are on a little hill on the north west side of your camp (always the same spot). I haven t found anything else related to it yet but i ll try find something that may be of use. Once again thx for the quick response, hope you find out what the cause is of this bug.

sengrath
04-06-2013, 12:32 PM
Hi again, I appreciate the fast response to our issue. I just logged on and clicked on repair all walls. It did seem to work as they were building the palisades again. Unfortunately when I visited my armies and came back to my hometown again everything stopped again. It seems like they build everything aslong as you stay in your hometown, if you leave and come back its gone and the laborers who helped are on a little hill on the north west side of your camp (always the same spot). I haven t found anything else related to it yet but i ll try find something that may be of use. Once again thx for the quick response, hope you find out what the cause is of this bug.

Same happend to me. I decided to stay in my homeland till' pallisades are finished. Now when they are finished, I can't upgrade them further, Upgrade to wooden walls button is greyed out

EDIT:
Just loggen on again, my outposts are unfinished again, but I'm able to upgrade my stronghold with wooden walls, I hope now everything will go smoothly.

Headhunter
04-06-2013, 12:58 PM
hmmm you are sure every palisade is built? and have all the resources needed? and if you leave and come back are they gone again? Did you also find your laborers on that hill northwest of your camp. Srry for the questions haha, just trying to find some sort of regularties that occur with this bug.

EDIT:
Ok thats great I still can t complete or build any of them. How did you manage to pull it off? I also noticed that its not every time you leave and come back to your home town they stop building, Only if you visited another city or region in between visits.