PDA

View Full Version : Lost all of my resources.


herbaltea
04-04-2013, 10:00 AM
did a pvp battle no big deal i won but then when i go back to my city my 30k storage is sitting at 5k and all of my resources are gone.. SIGH...

Bye bye 10K + wood Stone food gold. i know it doesnt seem like alot to some. but to me its TONS =(

Avenger
04-04-2013, 12:14 PM
did a pvp battle no big deal i won but then when i go back to my city my 30k storage is sitting at 5k and all of my resources are gone.. SIGH...

Bye bye 10K + wood Stone food gold. i know it doesnt seem like alot to some. but to me its TONS =(

Contact Gwydion in game and he can restore your lost resources.

`Stark

Brian Shingles
04-04-2013, 12:31 PM
We've had another report of storage dropping to 5k after pvp, logging out and back in again should set it to the right level.

Next time you see a mod or dev in-game, let them know that you've lost resources and they can send you some replacements.

Darigone
04-04-2013, 02:06 PM
Yea he did I was the one who told him to post on the forums, as there were no mods or devs online.

herbaltea
04-04-2013, 02:44 PM
awesome it happened again. this is seriously annoying.....

Brian Shingles
04-04-2013, 03:20 PM
Working on a fix for this right now, should be in next patch.

giaffanno
04-05-2013, 08:16 AM
I'm reproducing this bug several times in a row....
posting logs, hope it will help

Brian Shingles
04-05-2013, 09:22 AM
Thanks, logs are always helpful for fixing bugs :)

I've got a fix for this that will go out in the next patch.

nonoy15
04-05-2013, 02:42 PM
same thing is happening to me, but not with pvp, every time i go back to the world map from the rts mode.

emailed support yesterday also about this.

from 5k food 5k wood 9k stone to 2k 2k 3k yesterday twice

today just log in went from 6k 6k 6k to 1.7k 1.7k 1.7k (only did 1 pvp then went to the rts mode to heal my units, went back to world map and resources are gone).