PDA

View Full Version : Crash when creating a Kingdom


Grievous
03-31-2013, 08:03 AM
I tried to create a new Human kingdom but it seems to crash everytime I chose the city name.
I created an orc kingdom and it worked.
How can I fix this? I really want to play the humans.

Brian Shingles
03-31-2013, 10:46 AM
This is not something we can re-create, so we'd need to see a log from when you get the crash to figure out what is going wrong.

Please try creating a new human city (in one of the spare slots so you're not overwriting your existing city), and if it crashes, find the log1.txt file in the Dawn of Fantasy install folder and post it here. We'd need the log from just after you crash as it gets overwritten each time you start the game.

You can find instructions on posting Log files here: http://www.reverieworld.com/forums/showthread.php?t=4337

Grievous
03-31-2013, 10:57 AM
Here is the log1
Hope you can fix this :O

Konstantin Fomenko
03-31-2013, 12:21 PM
Hi there,

Thanks for the log, as we continue to investigate, can you please check if you have the following file:

/Your Dawn of Fantasy folder/Art/models/worldmap/objects/gaia/trees/alp_fir/alp_fir_a

Seems like you somehow might be missing some files from the latest patch

Grievous
03-31-2013, 12:46 PM
I have the following:
alp_fir_a.dds
alp_fir_a.dfa
alp_fir_a.dfm

Konstantin Fomenko
03-31-2013, 01:03 PM
Ok in that case none of this makes sense:) Sorry I wish I had a better answer. But lets see if we can narrow down the problem -

Have you tried creating a human town in all 3 available human regions? (Southmount, Wold, Rollingplain) Maybe it`s only one of them that`s broken for you. And what`s your in-game username, so I can take a closer look (we will not effect your account in any way)

Grievous
03-31-2013, 01:55 PM
My account is also called Grievous.
No I didnt try creating in the other regions yet, will try later. But would be a shame to switch to a different region :O

EDIT: Tried creating in forest and crashed again.
It always crashes soon after I press Next step after creating the City name

MacMarkov
04-02-2013, 06:57 AM
today downloaded it from steam. After I had written cityname an clicked next step, crash.

Grievous
04-02-2013, 07:14 AM
Same problem as MacMarkov :(

tomtom079
04-02-2013, 10:05 AM
i have the same problem

Brian Shingles
04-02-2013, 10:30 AM
Thanks for the report, MacMarkov, does it happen with every race/region? For example, Grievous was able to make an Orc city.

We are investigating and working on a solution, but more logs will help - see here (http://www.reverieworld.com/forums/showthread.php?t=4337) for help on attaching logs

Konstantin Fomenko
04-02-2013, 11:24 AM
Guys really sorry to hear this issue effecting so many of you - please help us to fix it asap - we need your logs, please reply here and follow instructions here to post logs: http://www.reverieworld.com/forums/showthread.php?t=4337

Dalarmyr
04-02-2013, 01:11 PM
Same for me. Today downloaded on Steam and it crashes everytime after the cityname.
Crashes only with mens and in all three regions.
here is my log

MacMarkov
04-02-2013, 05:18 PM
yes, but, if you step back from elvs to men in some cases work. but mountain never works

tomtom079
04-03-2013, 12:47 AM
here my log

in windowed mode it gone