PDA

View Full Version : Elven Quest Crash


Mark Five
03-06-2013, 04:43 PM
I have had 3 Crash to Desktop while trying to do the Elven quest "Honor"

Any ideas?

MkV

Brian Shingles
03-07-2013, 05:41 AM
Thanks for the report, we'll test to see what's going wrong, but a copy of your log1.txt file from when you crashed would help.

Mark Five
03-07-2013, 01:17 PM
Here is the File.

Mark Five
03-08-2013, 04:15 PM
Any luck on finding a fix for this? I am well and truly stuck. It crashes every time. (6 or 7 times now)

I also noticed that the limit of 20 units has not been raised to 30 on this quest. Dunno if that matters.

Konstantin Fomenko
03-08-2013, 05:19 PM
Mark,

Your log didn`t show any errors so looks like we`ll need to take a look at your town directly. Could you please tell me your username, and town name - we`ll just make a copy of your town and take a look on our end.

Also - have you tried entering that quest with different unit composition? Perhaps just 1 battalion - to see if maybe that`ll solve it.

Mark Five
03-08-2013, 05:43 PM
Sure,

Username: MkV
Town: The Grove

I have tried with different unit combo's, but not only 1 Unit. I will try that next

Mark Five
03-08-2013, 06:14 PM
Crashes With hero +2 Battalions

Halicos
03-09-2013, 01:19 PM
Hi I have the same problem. Have you solved it?

Konstantin Fomenko
03-09-2013, 02:21 PM
Yes we did, should be fixed in today`s patch - in an hour or two.

Mark Five
03-09-2013, 05:27 PM
Still crashing in 1.4.4

Halicos
03-10-2013, 03:30 AM
The problem is still there. Can you somehow erease the Quest, that I can play further on.

Town: Nemphis

user name: Halicos

Brian Shingles
03-10-2013, 03:01 PM
Damn.

I had the crash myself, made a change and then didn't get the crash so I thought it was fixed.

I'll look at it again.

Thanks for the logs, Halicos.

Drakath
03-10-2013, 07:58 PM
I have the same problem too.
Username: Drakath
Town: Tirium

Halicos
03-11-2013, 09:00 AM
Today I have not clicked on the green messages at the top. Then I could play normal the quest.

Drakath
03-13-2013, 12:45 PM
It is still crashing.

Brian Shingles
03-13-2013, 01:06 PM
We've got a new fix for this.

We will patch soon - either tonight or tomorrow

Arkana
04-13-2013, 08:11 AM
I don't know if I am the only one in this case, but it is still crashing for me.
I have tried at least 5 times, and it has always crashed during the quest, excepted once, when it crashed during the post-quest loading screen, and progress was lost.
Here is the log of my latest crash.
I doesn't seem to be configuration specific, as I have just switched to a new computer and it is still crashing.