View Full Version : RE: bug report for freezes

12-14-2012, 04:41 AM
Hi Guys,

Please see attached logs, pics don't really show much other than screen freezes and nothing I can do but alt F4 out.

1 one is going to a quest to kill some bastard, it froze first time but then worked the second time after I alt F4-d out

2 one is I just tried to start a new elf city (online) in the swamp and it wouldn't even let me get past the opening dialogue. Could not click on anything, no menus showed up could not click on characther or the dude with the question mark over his head, compeletely un responsive.

Please see attached log files, I hope they help!.

Konstantin Fomenko
12-14-2012, 12:05 PM
Hey mpcharles,

For screen capture you just use F1. Details here: http://www.reverieworld.com/forums/showthread.php?t=4337

And I found the problem in your log, thanks for posting this. This is an extremely rare bug occurrence, that will get resolved as soon as you restart the game and reload that town. Let us know if it doesn`t though.