PDA

View Full Version : PVP Issues still there


Ducard
12-12-2012, 05:10 PM
Ok the pvp issue still keeps on going for me even after I disabled the UpNp and restarted the router.

I cannot attack any player without getting the message that the other player lost connection. But it does work when I get attacked like my city siege with Konstantin and afterwards with GPS51 and a small 100 strength battle.

The oddest thing is I keep getting 5+ wealth everytime I find a target. 20min before the siege with Konstantin I had like 20+. Now i have around 130+.

Like the battle with GPS51. I tried to attack him but I got the message that he disconnected. I got 5 wealth. He then attacked me and the battle worked. I paid him off so I can try and attack him again but even then I got 5 wealth. I then tried to attack him again but same disconnect message and still got 5 wealth.

(Big exploit here btw).


So it is either something on my end or on yours or both. I just donīt know what it might be.

Konstantin Fomenko
12-12-2012, 09:05 PM
Ducard,

Thanks for detailed report, and we are actively looking into this (ok well I`ll be honest, not so actively, between Steam, Holidays event and Siegeworks expansion work it might be a week before we have something). But we`ll try to address the Crowns exploit sooner:)

And nice playing you today, sorry for the town damage, very close game though!

Ducard
12-13-2012, 01:07 PM
Thanks was a great fight but the wealth issue even gets worse lol.

---- Got confirmation from another one ingame who has the same bug.

You should fix that asap.

Konstantin Fomenko
12-13-2012, 01:24 PM
Oh damn, woah how did we miss this one:) Should be fixed tonight.

Konstantin Fomenko
12-13-2012, 07:34 PM
And the exploit is fixed. We gonna have to go over a few player`s accounts and remove the overly excessive amount of crowns though:)

Ducard
12-13-2012, 11:57 PM
Can confirm it is gone. Thanks alot

Ducard
04-01-2013, 03:46 PM
I had the bug/exploit again today after reinstalling DOF over Steam.
When I logged back on and tried to attack some players again. This time I did not get the player lost connection message but ot stuck on the loading screen. This happened twice for me.

After I tried several times again where i had the old player lost connection problems I realised that my Crown had jumped up like around 70-80 more then before and that my gold stoarge is exploading atm with 65k+ (10k+ before).


Had it something to do with binding my key to steam? if so then scratch the bug mentioned above.


But I still cannot attack any other player without getting the player lost connection message. Also me getting attacked works fine

Konstantin Fomenko
04-01-2013, 04:07 PM
Thanks for reporting this and providing logs.

We are aware of the issue now - with Steam release and having 20x more people online than we usually have there are some new connection issues. We hope to have this resolved tonight.