PDA

View Full Version : problem with updating


joe17
07-10-2012, 06:37 AM
hi i got the cd key sorted yesterday and now have problem when i go to play it goes to the updater window and it just gets so far and just stops can anyone tell me wat i can do to get it working thanks

Generation
07-10-2012, 02:05 PM
There've been previous threads for this. Please look them up

ObscuredUSA
07-13-2012, 02:02 PM
Having the same issue. I am attempting to reinstall the game and it gets stuck updating the game. Someone in another thread said to keep exiting the game and trying again until it eventually works.

Konstantin Fomenko
07-13-2012, 03:56 PM
We`ll have a permanent solution for this issue next weekend - sorry for the delay, as updater
programmer was away and only back later next week.

This issue effects about a third of our players. Meanwhile - as was mentioned above, you need to restart updater every time it gets stuck. Also make sure you terminated the DoFupdater.exe process in the Windows Task Manager - Process list, every time it might still be there after closing the updater.

Lippert
07-14-2012, 07:52 AM
Hello peeps!

Well, I'm having this problem too. Launcher updates and updates... and then just stop to download content, not allowing me to play. I'll exit and try again but it's so strange. I've played yesterday a lot, and today I'm having this problem. I hope to see you in Mythador fast as lightning! :cool:

Michakael
07-19-2012, 07:14 AM
I have the exact same problem, I get to a point that says: New Patch Received - ReValidating Files.

oflow
07-20-2012, 10:40 AM
hi i'm having the same issue. the updater gets to v1.2.5, says:

'New patch received, Revalidating Files'

and just hangs up, stuck on downloading I cant really tell if its moving data or not but it doesnt look like it and the launcher is pretty much frozen. I have plenty of HDD space (200+GB free) so thats not the issue.

Konstantin Fomenko
07-24-2012, 03:26 PM
Guys,

We`ve fixed the updater - at least so we think - as we can`t reproduce the bug on our end.

Could someone who had this issue please try updating again and confirm if it works?

Generation
07-24-2012, 07:17 PM
I think its fixed