PDA

View Full Version : Can not Finish "Peasant Uprising"


maddinfmd
05-29-2012, 01:47 AM
First of all - thank you for offering me a free key.

I just started playing the humans online and are stuck at the "Peasunt Uprising" quest. I have finished this quest already 3 times, but after hitting the world map key and leaving the map with confirming to fledder 50% of the dead boddies the game is stuck in the loading screen and nothing happens. As i have said - tried it already 3 times and everytime the same.

Any ideas?

*EDIT*

I play the german client... - maybe its important

maddinfmd
05-29-2012, 02:12 AM
Today it worked with this quest - BUT

Now i have the same issue with the next quest. Just finished and stuck at the loading screen. Thats annoying. Thought after nearly 1 year of updating and fixing this is gone. Had same issues already in the beta. hmmmmm

Funny thing - after restarting client and game my troops are unjured, but i have to play the quest again.... lol

Konstantin Fomenko
05-29-2012, 10:42 AM
Hello - I have confirmed the problem - and it`s not a bug, but once again issue with our game server having a hard time coping with all the new players downloading and installing the game. Problems like this will stop in a couple of days once all the new players make it in-game.

Basically what happens - as you are stuck on the loading screen - the game tries to save the progress of the quest to the online server, but due to hundreds of players doing the same at the same time connection gets bogged down:(

To confirm - during what time do you usually play?

maddinfmd
05-29-2012, 01:41 PM
Most of the time i play between 9am and 10pm GMT+1

As long as i have holidays - so the next 2 weeks... ;)

After that only in the evening....


* QUESTION *

Why donīt you use a seperate server to download the client and server updates?

ki adi mundi
05-29-2012, 01:43 PM
i get really bad lag whenever i try to do quests outside of homeland i read somwhere the game has issues with windows xp

maddinfmd
05-29-2012, 02:30 PM
I had no more issues since 1pm GMT+1

I did a couple of quests without this loading bug.