PDA

View Full Version : Cant access my city!


FuzzKa
04-02-2012, 08:32 PM
I bought the game yesterday and managed to play for a few hours. Since then I have not been able to access the online content and the only message I get is "entering city failed".

Could I please get help resolving this issue, I would love to give the game a fair chance but this is frustrating. I use a vpn/tunnel to get around a university firewall and can play any mmo or fps I have tried thus far. Yet I managed to play a good few hours yesterday. Help please.

Konstantin Fomenko
04-03-2012, 10:07 AM
Hello,

Can you try creating a new town and logging into that?

I think restarting your router (if you are using one) might fix it.

But if it still doesn`t work please tell me your username and town and I`ll try to fix this for you.

FuzzKa
04-03-2012, 07:32 PM
Username: FuzzKa. City name: Bhal Katur. Would appreciate the help. Only been able to log a few hours, would like to have a go at the game. =(

FuzzKa
04-05-2012, 10:07 AM
Still cant't access my city. If this continues would I be able to get a refund? I don't think I should pay for a game I cannot play.

Konstantin Fomenko
04-05-2012, 02:11 PM
FuzzKa,

Can you please confirm if you can log into the other two towns you have? Is it only Bhal Katur that u can`t log into?