View Full Version : Connection timed out

02-23-2012, 07:29 AM
trying to register a new account since last night. Havent had no success. it says registering username then says connection timed out. i would like to play this game online eventually. any solutions?

02-23-2012, 08:59 AM
hey, any help out there would be appreciated. i would like to play this game online. Is anyone else having this problem?
- i have turned off any filters from my anti virus scanner related to dof.
- did the key different ways
still getting connection timed out.

Jarno Montonen
02-23-2012, 02:39 PM
Do you have a firewall blocking DoF?

02-23-2012, 03:22 PM
i double checked

Jarno Montonen
02-23-2012, 03:48 PM
Okey, well could you next exit the game after you've gotten the error and then attach the Log.txt in here.

02-23-2012, 04:25 PM
after entering the information it says : Registering username then after a few seconds it says Connection timed out!

what other info do you need?

Jarno Montonen
02-23-2012, 04:49 PM
Ah sorry I definately wasn't too clear. So, after you get the connection timed out, just exit the game and look for Log1.txt in your Dawn of Fantasy installation folder and attach post it here. You find info on how to attach a file in here: http://www.reverieworld.com/forums/showthread.php?t=4337

02-23-2012, 05:15 PM

Konstantin Fomenko
02-23-2012, 05:37 PM
Thank you for the log. I think all you need to do is restart your Internet Router - simply turning it off for 10 seconds and then turning it on should do it.

02-23-2012, 05:56 PM
i turned it off as you said to do. no success. same message. pushed the lil reset button. same message. i guess i cant play the game. you have any other suggestions. obviously it will not connect to the server. i know someone else that just purchased it around the same time i did and they are having no problems....only choppy slow graphics etc.

02-23-2012, 05:59 PM
ill try this link u suggested to someone else previously http://www.reverieworld.com/forums/archive/index.php?t-4720.html

Konstantin Fomenko
02-23-2012, 06:17 PM
Ok really hope these suggestions help, this is a really rare bug - for most people restarting router does fixes it for good.

02-23-2012, 10:16 PM
got it figured...ran into an old post when you guys had this problem during beta...did a ping test...etc..when u said firewall...i immediatly was thinking my windows firewall which was off already. i run AVG. i turned that firewall off and it finallly made contact with the server. just needed to add the exceptions to avg firewall and its good to go. thanks.

02-25-2012, 08:28 AM
I am having the same issue, no idea what really causes it, sometimes i can login, sometimes i can't.
reconnecting to internet, resting internet , adding to the AVG exceptions does not help!

02-25-2012, 10:03 AM
hey , u try going through all them steps in that link above???? try turning off avg firewall and make sure windows firewall is off as well.

02-25-2012, 11:15 AM
I believe its not a reasonable solution, just to play this game.

turned off both firewall and AVG....didn't help

02-25-2012, 01:28 PM
looks like i fixed the problem....

did a ping test
and opened the ports