PDA

View Full Version : Unit skill point stats not saving =(


Gongora
02-21-2012, 07:13 AM
I am having an issue with all of my units where none of their stats are saving, my lvl 5 units have all of their points on def and when I transfered them to my homeland they are just as strong as my lvl 1 units more or less (small difference is the slashing is 10% higher then the lvl 1 unit)

Also some of my units like rangers do not gather exp at all for killing mobs.

You can check out my home land on KingGongora, homeland: Deku Prime
I have lots of lvl 5 units you can look at and 1 bladestorm and one sentry lvl 1 as you can see the lvl 5's have 12 points spent but only 10% higher slashing defense compared to my lvl 1 sentry and bladestorm.

Konstantin Fomenko
02-21-2012, 06:47 PM
Joseph is back from vacation and I`ll ask him to take a look. We did fix this for good - some old unit corruption must be causing this.

Neinth
02-22-2012, 07:16 PM
The unit should be correct if you end up in pvp,though am unsure.

Gongora
02-22-2012, 07:37 PM
Pvp does not fix it, when I fought my brother in pvp my units had the same stats still =(, I made a new homeland in taltos....hoping my units will be ok there:p

Konstantin Fomenko
02-23-2012, 04:47 PM
We spent 2nd day looking into this bug - yes I know it does happen, but just can`t reproduce!

What I suggest is - move your units into View mode, spend all skill points there, go back to the world map - and enter view mode again with the same army to make sure all the skill points were spent. After that transfer units to homeland e.t.c I tried it with your town - and it worked.