PDA

View Full Version : Gates disappearance!!!


ElPass
01-28-2012, 06:30 AM
Last day i did an upgrade for the gates of my town. The upgrade took almost 3 hours and 3 crowns for each gate.

This morning i logged in and i discovered that my gates were disappeared! Where before there were gates now there is nothing! And i cannot repair or rebuild it!:confused:

Morgemil
01-28-2012, 09:23 AM
The thing I noticed when I looked at the gate upgrade was that it said change Gate to Archway. That might be what you did. It will replace the gates with just an archway. Not really an upgrade in my opnion but is that what happened?

Joseph Visscher
01-28-2012, 10:07 AM
Copied your city of Eredoth, going to take a look and fix.

Joseph Visscher
01-28-2012, 10:14 AM
your city has both gates and both upgraded gatehouses. I dont see any problem, the gatehouse upgrade improves the gatehouse health and later on elves may get a new siege weapon to mount on their walls on the gatehouse.

I am actually rebalancing how much health increase there is, before it was only +2000 health now I'm making it +5000, will be in next patch.

ElPass
01-28-2012, 11:31 AM
thank you for your disponibility.

Yes now there are both the gates, but this afternoon i logged in twice and the gate were disappeared.

maybe it has been a temporary problem of my video card i don't know. Thank you again.

TheGreatest
01-28-2012, 01:43 PM
Had this issue after I upgraded my gates over the night but it fixed it self after a restart. You could still click the gate it was just invisible.

Joseph Visscher
01-28-2012, 04:04 PM
strange. yeah seems a reload will fix it, later on down the road we will look more into it but for now its minor, if you where to play a town vs army battle I'm sure it would appear.

Doeetright
02-09-2012, 08:13 PM
Just had the problem myself, currently reloading to see if that fixes the problem.

EDIT: Yep, reload fixed it for me as well... Funny that I could still open and close the gate though lol