PDA

View Full Version : Wealth Disappeared


Doeetright
01-26-2012, 11:46 AM
Lost over 200 wealth, (can't remember exact number)

Ok, so basically I logged into the game and purchased and deployed resources from the market I'd say an estimated wealth spent is ~250. Everything was fine resources deployed to my capital, and I started construction on some round towers for my stone walls. Then I get an error message (Connection to the server lost) it kicks me to the desktop, when I tried to load the game back up it gave me an error that it's unable to connect to dofupdater. I force quit the process and am able to get back into the game only to notice that all the construction I started had all but vanished, so I check in the bank tab and almost all of the resources are gone as well. So I look at my wealth, and of course it's gone too.

To sum things up TL:DR
I purchased resources to build onto my town from Market
Started construction and spent most of the resources
Game crashes to desktop
Resources and Construction has vanished and the latter has stopped completely
Wealth is still gone even though resources and construction is gone as well.

Posting all 3 logs from today
(PS I'm going ahead and going through with construction anyway which is what the last bit of the most recent log shows)

Konstantin Fomenko
01-26-2012, 11:49 AM
Doeetright,

Sorry to hear about your loss. The chances of this bug happening are almost nil, so you got very unluckly:( We`ll take your bug report into consideration to make sure this doesn`t happen again in the future though.

What happens is - there is a few seconds it takes the game to properly save progress after you have deployed resources, and according to the log, the game server went down for maintenance just as your save was in progress - talk about bad timing.

Please check your forum private message box - I`ve sent you a message with compensation and a little extra for the trouble.

Cheers

Doeetright
01-26-2012, 11:50 AM
While we're talking about bugs
EVERYTIME I log in the game tells me that my workers are doing nothing and that my resources are over cap and "The workers are just helping themselves" to my gold storage. This happens even if I only have like 100 food 17 wood 200 stone and 2k gold (I'm max capped [I think] at 6300) Is this intended as well? I've noticed that the materials obviously slow when I'm offline, but sometimes it feels like it creeps to a halt as well. I just want to make sure that the decay/workers slowed isn't actually preventing me from making any gains. I haven't paid close enough attention

Doeetright
01-26-2012, 11:52 AM
And wow, much more quick like today thanks again Konstantin.

Is there anyway we could get a countdown (similar to that of WoW) on patch days so we know not to have excessively bad timing? lol

EDIT: To be more clear something like a system message, "Servers are going down in 5min, DO NOT start any new construction or use the marketplace until servers are back online."

Thanks again and have a good day

Neinth
01-26-2012, 09:48 PM
EVERYTIME I log in the game tells me that my workers are doing nothing and that my resources are over cap and

This is because your city is saved on the server,not your computer,and their triggered to say these things on your computers end.

When you first log into your city,as far as your computer is concerned,you have no storage,nothing is built,ect ect,so it thinks it should say this.As the server sends the info to the computer,your storage space rises and all,but the speach parts already been triggered.

As for normal,yeah for now it is,until the devs add a delay to the triggers for the sound files while loading the city.

Hope that made sense :>

Joseph Visscher
01-26-2012, 11:16 PM
This is because your city is saved on the server,not your computer,and their triggered to say these things on your computers end.

When you first log into your city,as far as your computer is concerned,you have no storage,nothing is built,ect ect,so it thinks it should say this.As the server sends the info to the computer,your storage space rises and all,but the speach parts already been triggered.

As for normal,yeah for now it is,until the devs add a delay to the triggers for the sound files while loading the city.

Hope that made sense :>

still a bug...

Neinth
01-27-2012, 01:13 AM
still a bug...

lol yeah suppose it is,maybe you should fix it :> if you could delay the check of storage space,wall construction,and idle workers for like 5 secondss on log in,think would fix it

HilaryWhitaker
01-27-2012, 01:57 AM
Oh my! Not only all the wealth has disappeared. All my precious posessions and my girlfriend too. I can see the connection here, though.

Doeetright
01-27-2012, 07:06 AM
To be fair, my girlfriend and computer are still here. And my wealth has magically returned thanks to Kon ^_^

EDIT: And I just double checked and my car is outside too... So far things are looking good for possessions.

knightl
01-27-2012, 07:08 AM
To be fair, my girlfriend and computer are still here. And my wealth has magically returned thanks to Kon ^_^

EDIT: And I just double checked and my car is outside too... So far things are looking good for possessions.

not for long i hear kon wants a new mirror you know how vain he is :)

rollando
01-28-2012, 09:08 AM
Just lost 39 crowns, maybe its not a rare bug. its happen just after the player disconnect from a pvp match.

seriusly its the first time after 50 OOS pvp match :P

Joseph Visscher
01-28-2012, 10:36 AM
where working on it. really trying to fix this issue and i think ur log may just do that. thank you, we will refund you it and a bit more fully in due time.

Konstantin Fomenko
01-28-2012, 10:37 AM
Rollando - hm... this is the first time we have a report of this. We did have a bug like this in about a month ago but it has been fixed for good. Must have been a combination of other bugs than somehow caused this...

Anyway, sent you a bonus code:)

Konstantin Fomenko
01-28-2012, 10:37 AM
Lol Joe - you beat me by one minute:)

rollando
01-28-2012, 07:45 PM
Thanks for the quick reply, and thanks for the code, and I hope the log will help you to find and track this bug ;)

Have fun

miklos1
02-11-2012, 09:54 PM
ok so was in pvp match in orc lands. the other player used his hunter dragon breathed fire match went out of sync. after returning to world i notice i went from 136 or so around there i was at 36 then a few mins later it went to 40. so not sure what that means.