PDA

View Full Version : Getting "Fail!" error launching updater


GamerGuy
12-18-2011, 02:13 AM
I finally fixed a bunch of errors and had my game running and then it crashed. No big deal i thought id just start it up agian but when i double clicked the launcher desktop icon i was greated with "Failed!" i click the "ok" button at bottom and then the next window i see is "The type initializer for 'DoFUpdater.Properties.Settings' thew an exception"

i tried uninstalling and reinstalling from the zipped file i had installed from before but no matter what i do i keep getting the same error every time i try to launch the game.
this stuff is driving me crazy if i cant get this game to be stable im gunna have to just forget about it and move on i have already spent too much time on this trying to just get the thing running. Its a fun game but it just doesnt seem to want to work for me.

GamerGuy
12-18-2011, 02:38 AM
The fix I found for this error was in the AppData folder. There is 2 or 3 files left in there probably from when the game crashes then you try to restart it causes a conflict with the launcher searching for files.

To fix this issue you need to be able to see appdata file this file is default hidden from sight but you can change this in control panle to view all folders. This file is usually located in users/"your name"/appdata/local/temp/and will be lable something like WER bla bla bla delet these files and you should be ok to launch the game agian.

Another way to get to the user/appdata if you cant find it cause its hidden and you dont know how to unhide go to start->and in the run field type %appdata% and then select the roaming file that will open up the user app data folder just back up out of roaming file and go to temp i hope this helps if anyone gets this issue.