PDA

View Full Version : CANT get in game after selecting City


Gisborne
12-12-2011, 07:00 AM
Hello i log into the game fine and i pick my onlien city and when it gets to the loading screen it stays there and does not load into the game at all, why is this happening i cannot play, maybe it has something to do with when i wa sloging out i was attacked by a player pop up message and then it logged out ? is there any fix.

Griegor Mcvennor
12-12-2011, 06:20 PM
Did you notice an issue where you peasents were refusing to gather prior to this popping up? Try this, try logging in and then go off and do somthing for about 15 minutes and see if it eventually logs in. If it does, that means there is an error with your town that needs fixing.

Additionally,
please post your log1.txt here the next time you try to login and you are unable to. It's in your DOF folder.

Gisborne
12-12-2011, 07:58 PM
Here is my log 1 file, i seem to have 5 logs files but this is the first one you requested

Griegor Mcvennor
12-12-2011, 08:13 PM
Did you ever get logged in?

Konstantin Fomenko
12-12-2011, 08:30 PM
Also please post your in-game username, townname, and slot 1,2,3 or 4 this town is in, and we`ll be sure to fix this for you asap.

Gisborne
12-12-2011, 09:11 PM
No i never got logged in, my town name is Sheffield and in city slot 1, my log in name is Gisborne

Konstantin Fomenko
12-13-2011, 07:34 PM
Gisborne, we`ll take a look at town and try to fix it in the next couple of days. IF you haven`t yet - send me a Private Message with Subject - Broken Town compensation and we`ll issue you some bonus codes to make up for your trouble.

MaverickNo1
12-21-2011, 01:18 PM
Hello,

I am having the same problem here, try to log into game and it frezzes at loading screen:mad:

Could you look into this please!

lost 2 days so far:((

Neinth
12-21-2011, 01:36 PM
Same here,worked for about an hour today then back to loading screen issue,workers did have an issue when it did log on today,but a relog fixed that,but after leaveing a quest it froze on me again,entering the quest i lost troops somehow,just didnt appear with the rest of them.

Account is Neinth,city is Neinth,and slot is 1