PDA

View Full Version : Problems installing game


Blueangele
12-09-2011, 09:09 AM
Hi,
Just to begin, Im completely new to downloading games, apart from a couple on Steam, so what may be common knowledge to some, is so far unfathomable to me.

I purchased Dawn of Fantasy this morning from this site, and downloaded the files needed. I then unpacked using Jzip and tried to setup the game. However, after choosing folder, etc and beginning the install process, I get the message that I cant access C:\Users\########\AppData\Local\Temp\7zO250D.temp. Main. No clue what this is, I made a new AppData folder but game still refuses to load beyond this point.

Any help would be appreciated, as my very limited knowledge is exhausted.

Konstantin Fomenko
12-09-2011, 12:04 PM
Hi Blueangele,

Two things we need to try. First when you try to install the game - right click on the installation file and choose Run as Administrator.

If that doesn`t work, check the file size of the InstallerGMS2.rar file you downloaded. If it`s under 2.63 MBs (it`s ok if it`s more). Something went wrong during the download and you will need to redownload.

Let me know how it goes.

Blueangele
12-09-2011, 01:34 PM
Hi,
ty for your reply :)

The main file size is 2.63gig

I can right click on the following, but none give the option to run as administrator.

InstallerGMC2.rar

DawnOfFantasyInstaller.msi

setup.exe

The second and third options above will run up to the point mentioned in my previous post. Probably something very simple that Im overlooking but no idea what.
Again, any help is appreciated :)

Konstantin Fomenko
12-09-2011, 02:00 PM
So to confirm when you right click on Setup.exe you can`t run as Administrator? Note you need to locate file in your windows files (through windows explorer or my computer).

Second thing to try.

Move the InstallerGMC2.rar to some folder or your desktop. Download and install free WinRar application here: http://rarlab.com/download.htm
Right click on Installer GMC2.rar and Unrar to folder. After it`s done - open that folder, locate Setup.exe and try again (both running normally and running as Administrator)

Blueangele
12-09-2011, 05:56 PM
Just a line to say Tyvm, the second option worked by transferring to a new folder and using Winrar. No idea why this would make it work but now I can go back to playing :)