PDA

View Full Version : No PvP for me


Dreamwalker
11-28-2011, 06:20 PM
I mentioned this once before, but I thought I should say it again: I can't start a PvP match. Oh, I can be attacked, but the PvP button on the world map does nothing.

Also, if I try to chat, nothing comes up when I type.

Sorry that I can't give any more info, but that's really all I can say. Both bugs affect all my towns, and both bugs have been there since I bought the game.

Please guys, these bugs are really annoying, I can't even attack people's towns now! :(
A response would really be appreciated.

Konstantin Fomenko
11-28-2011, 07:24 PM
Ok gonna put some priority on this and show this to the lead programmer. Maybe couple of days.

But hey - are you on Wireless internet? If you have a router at home - wireless or even hard wire router, try turning it on and off.

Also - could be some program blocking the chat and PvP ports... but I`m not sure what it might be.

Dreamwalker
12-01-2011, 04:48 PM
Thanks for the quick response! (took you an hour and took me 3 days to respond to your response, hehe:o )

Yes, I have wireless internet, and yes I tried turning the router off and on again. But it didn't help.

Thanks again, hope it isn't too hard for you guys to fix. :)

Konstantin Fomenko
12-02-2011, 12:23 PM
We have looked at everything possible on our end - and really have no idea what might be wrong (first report of this ever).


Lets try the following:
1) Could you please describe exactly what happens when you try to type in a chat and then you try to search a for a PvP game

2) Start the game, try typing in the chat and finding a PvP opponent. Right after - minimize or exit the game, go to the main Dawn of Fantasy folder, find Log1.txt file and post it here.

Dreamwalker
12-02-2011, 06:22 PM
Well, there's not much to describe. When I try to chat, I see the typing cursor in the chat box, I put it below the chat that's already there, and I type; but nothing comes up.

With the PvP, I just click on the button on the world map. Nothing whatsoever happens.

I tried doing both again, and minimized the game like you said; the log is below. Hope this helps! :)

Konstantin Fomenko
12-03-2011, 03:36 PM
Ok we continued our investigation and really can`t find anything. Log simply doesn`t show you trying these features.

I think we should try uninstalling the game, deleting all the local files in the installation folder and reinstalling..

Re-downloading from here http://dofgame.com/download/InstallerGMC2.rar

I`m not sure if it`ll fix this or not, but from our end we just can`t find anything what`s going wrong... lol:) sorry

Dreamwalker
12-03-2011, 03:45 PM
Ah, well. Thanks for trying. Let's try uninstalling...:)

This won't delete my towns, I hope? They stay with the account, right?

andreicde
12-03-2011, 03:45 PM
Ah, well. Thanks for trying. Let's try uninstalling...:)

This won't delete my towns, I hope? They stay with the account, right?

nope,uninstalling doesn't delete the towns. and yeah that's tied to your account.

Dreamwalker
12-03-2011, 03:57 PM
Well, that's good. I just uninstalled, and I'm downloading now.

I really hope this works; it would be great to finally be able to chat. :)

13% complete now...

Dreamwalker
12-03-2011, 05:40 PM
I uninstalled and reinstalled. But I still can't chat or start pvp. :(

But: I've thought of something. The PvP button is always under where the buttons around the homecity button are(alliance, forums, etc). I moved my army to an area where the split army button was in the same spot the PvP button was in. The split army button didn't work, but works fine normally. So is the whole problem just that the army interface is too close to the other buttons?

Also: when I chat, I've already said no words come up. Instead, the letter keys do their hotkey functions, as if the chat window wasn't opened.

Does any of this help?

feneur
12-03-2011, 08:09 PM
Since I'm not one of the developers I might be way off in my thinking, but it sounds a bit as if you might be playing the game on a laptop or something. I mean to some extent it sounds like you're playing the game on a very small screen (anything smaller than 1024x768px I'd call small), which could explain why buttons would be hard to press. Keys not working could be something to do with some function keys or something that laptops have a lot of =)

Feel free to ignore the above, just some thoughts which may or may not be useful :)