PDA

View Full Version : Construction Problem


Longarn
10-25-2011, 03:22 PM
Hi,

First, thanks for your game, it could be very fun.

Since 3 days, my construction restart at 58 minutes remain each time that I leave the city...

My town is Longarn
First slot.

Brian Shingles
10-25-2011, 05:47 PM
This was addressed in a recent patch

Note about building bug - buildings stuck with 59.00 minutes construction. Our fix only effects new buildings. So if you have any buildings under construction stuck at 59.00 minutes, you`ll either have to cancel them or start again, or let the homeland run for 59 minutes for construction to complete.

WarpedWolf
10-25-2011, 06:19 PM
i have the same thing but i actually sat there for 1hour and waited for the building to finish it did then i used it cause it was the market place but then i left the screen and came back and it was at 58 min again -.-

Onomas
10-26-2011, 06:39 AM
This was addressed in a recent patch

Not fixed going on 3+ weeks.

Onomas
10-26-2011, 06:46 AM
After the last patch i decided again to delete all my towns and to start over fresh. As that was part of the "patch notes".

Well all i can say is after 3+ weeks of messing around and waiting to grow my town, this is a bad thing.

.1985

Brian Shingles
10-26-2011, 08:59 AM
If some of the buildings are still getting stuck or are resetting and going back into construction after completion and use then we will look into this issue more.

Believe it or not, Onomas, we do test fixes before releasing them in the patch but there is only so much testing we can do considering the small size of our team. The fix worked on the dev server so we released it in the patch and it worked for some players (including me - one of my buildings was stuck and is now completed and working fine) but unfortunately, just like not all bugs affect all players, fixes don't always work for everyone.

If Dawn of Fantasy is not for you, Onomas, then we are sorry to see you go. You have been active, reported bugs and made suggestions for improvements. Hopefully, you'll revisit the game in the future. Thanks for posting your log.