PDA

View Full Version : no crowns after payoff / errors in log


UndeadSauron
10-15-2011, 03:55 PM
its was 6xxvs9xx army and i got payed of when nearly all our army was dead. (on start it said like 7-17 crowns? (dont used to those double numbers) a lil much but whatever) and i didnt get a single 1. After I got payed off my army reapeared on the field (as it was before fight), but wounded units were still on battlefield. When i quit to world map, only wounded units were left. where are these crowns?
thanks in advance..

UndeadSauron
10-15-2011, 04:16 PM
I just had a second fight with the same player (diffrent armies since those first were lost).. and everything went well (he payed me off and i got the crowns). He said he to didnt recive crowns for losing that first fight.

UndeadSauron
10-19-2011, 05:02 PM
ok rly it was 5 days.. some reinburstment?:P and.. today.. i had a fight (I atacked), and was payed off during batlle (low rescources MANY units).. and.. should have recived a lot of units, but i didnt (ERRORS IN LOG..- atached.. the game just crashed). Its getting kinda boring/ I cna confirm that the second player did lost those units (at least he claims he did).

Jarno Montonen
10-20-2011, 05:31 AM
Thanks for the logs! I forwarded this to someone who's area of responsibility those errors seem to happen in.

UndeadSauron
10-23-2011, 03:11 PM
ok, thx for info, waiting for more^^

UndeadSauron
10-23-2011, 04:03 PM
and onother one.. (no units that suposted to be payed off, tho i think i got the resources, honestly not sure about crowns...). Just to clarify.. i do many battles that end well.