PDA

View Full Version : my updater crashes


heavean44
10-06-2011, 11:41 PM
when it says 244 files and gets to 6 it stops there then goes no further and i have reinstalled it once now and it does same thing and i dont know what i am doing wrong pls could use some help please

heavean44
10-07-2011, 08:08 AM
anyone know how to fix this everytime i load it stops it at the 244 file area it stops at 6 files left then it just sits at tht number and help would be great

White935
10-07-2011, 08:14 AM
Might sound silly, but try to reinstall the game, by uninstalling it, then deleting the folder and reinstall (fixed it for another guy with smiliar issues). i dont know enought about where the game puts files. but i figure trying to delete the catch(temporarly files) from the updater might work too.


edit: gah noticed you already tried reinstalling, you mate sure to delete the game folder too right? so it didnt keep any files from your previous install

heavean44
10-07-2011, 08:24 AM
k will try this again maybe 3rd times charm

heavean44
10-07-2011, 09:17 AM
this is rediculous my updater never finishes this time it stoped at 10 files to go wtf anyone know how to fix this help would be nice

heavean44
10-07-2011, 09:35 AM
is there a way to downlod a fix for the updater becuase it does not finish at all it stalls at random incriments now first time it was 6 time it was 10 this time 9 and help would be nice and thanx you white for tryin but it didnt work

White935
10-07-2011, 09:39 AM
you should wait a couple of hours til the dev's wake up, then am sure the dev incharge of the updater software will help ya out.

heavean44
10-07-2011, 09:39 AM
k thx white

heavean44
10-07-2011, 10:08 AM
anyone have any idea when the programers will be on the oncs for the updator

Matt117
10-07-2011, 10:09 AM
Hi Heavean have same problem. look at DoFUpdater.exe - Application Error?? Thread
The problem is not fixed yet but we get an answer on this thread when it fixed

sorry for bad english

heavean44
10-07-2011, 10:10 AM
k thx matt will do and no need to apologize your english is fine

Matrox
10-15-2011, 07:33 AM
i have the same problem my updater stops at 2 files....

i reinstalled it and again it says DoFUpdater works no longer.

Need help please!