PDA

View Full Version : Lost my entire army to a bug


Zetraz
10-04-2011, 12:59 PM
I was on my way back from a quest with my army when I got "attacked" by another player. The server tried to match us up, but it failed. After trying to load, the game returned me to the world map. Two more times the player tried to attack me, with the same result about failing to connect us both.

After this my UI was messed up, I wanted to press the button to see my home town, but it said return to World Map. I pressed it and I got a loading screen, which returned me once more to the world map. In the bottom left corner I had text saying things like "missing skill name" etc. I then exited to the main menu, where I could still see the names of the towns I had on screen when I pressed exit, like a dual layer.

Logged back in now an hour later to find my entire army and loot missing, except my hero. The army also included my recently unlocked dwarven units from the pre-order code, which kind of sucks.

Alex Walz
10-04-2011, 01:11 PM
Thanks for the report, we will look into this issue right away.

We will send you some influence codes to help you get your army and your dwarves back, but we do apologize for the inconvenience.

Tarot
10-04-2011, 05:11 PM
I had a similar event occur, but I managed to transfer about a third of my army into my home city. My hero vanished completely and didn't reappear until I logged out and back in again.