PDA

View Full Version : can't log in to my elf-city after first one


Celurin
10-04-2011, 03:46 AM
Only able to log in to my elf city one time.
After that (if I log out and try again,or my army do something in the map)I'm not able to log in again. I "click" online kingdom,chose my elf-city,the game tells me "connection succesful",I got the load page.And then noething more. It stays on that page for hours or till I go back to windows an manualy turn the game down. Tried a few diffrent elf-citys,on diffrent spots (1-4,when u create your online kingdom)same result.

Jarno Montonen
10-04-2011, 04:17 AM
Hey! Could you post your username, name of the city that you're not able to load into and on which city slot (1-4) do you have it in?

Thanks, and sorry for the trouble!

Celurin
10-04-2011, 05:11 PM
user name:Celurin
city name: Ultuhan
slot: 4

Konstantin Fomenko
10-04-2011, 08:06 PM
The fix is taking us a bit longer than expected, we`ll have this ready for tomorrow`s eve patch.

Celurin
10-06-2011, 04:14 AM
still not working.

Safey18
10-06-2011, 05:19 AM
still not working.

Your telling me. If we are lucky it will be fixed tomorrow otherwise probly in a week or so.

Celurin
10-12-2011, 10:58 AM
Still not able to log in to my elf kingdom. Any news?

Nyen00
10-12-2011, 06:56 PM
I was playing fine. Suddenly, after I finished a quest, the loading page take forever and never loaded. Now, I cannot log in to my human city at all. I created a new city and I can log in that city fine. What's wrong?