PDA

View Full Version : mousemovement causing fps lag


BrandungsFels
10-02-2011, 02:55 AM
morning all

this problem was pointed out somewhere else, but perhaps a thread on its own will trigger the attention of someone actually knowing how to solve it... :)
i did a lot of research but could not find any working solution

the game runs perfectly smooth (no fps probs on highest settings), but as soon i move my mouse faster then a crippled snail would wander about my screen, the game lags - big fps drops - until i stop the mouse movement or adjust the speed to veeery veeeery slow :)

iam using the logitech g3 laser mouse - uptodate setpoint drivers - and all on a 64bit system.
do not have any other mouse to test - but iam confident that this problem is caused by my mouse :>


regards
-Fels

evansgreen
10-03-2011, 05:24 PM
I'm having EXACTLY the same problem. So no, it's not your mouse, cause I'm using a razer mamba. Your mouse is ok, even if it works ok with another mouse. It has to do with the way the game reads it or is somehow affected by it :S.

Any answers please? :confused:

Konstantin Fomenko
10-03-2011, 07:17 PM
Guys,

Ok - this might be related to other mouse issues, or might not be, lets start from scratch:

0) you probably did this already - but make sure you have the latest Direct X and Video Card drivers.

1) What resolution are you running Windows on? If it`s really high, try to change it to 1980 x
If this doesn`t help

2) After you start the game and get this issue. Exit Game, go to the installation folder, locate Log1.txt file, and include it with your Reply (you forums Attachment Manager)

3) Also it would really help if you could post your Direct X info, you can google: "how to get dxdiag" if you are not sure how.

BrandungsFels
10-04-2011, 02:47 PM
hey

well after i had some other issues i just decided to do a clean reinstall of windows
so far i got NO problems anymore, but i have not installed any mousedrivers yet. i will update the post as soon as ive tried various setpoint versions


regards
-Fels

evansgreen
10-05-2011, 07:03 AM
Your option sounded very reasonable so I reinstalled windows and so on. Again no changes to the game.

This game is driving me crazy! :eek:

BrandungsFels
10-08-2011, 10:13 AM
here an update on the issue

reinstalled windows - while playing all was working fine, however, the issue now only occured when i was talking to an npc quest unit

now the issue is back not only when talking to npc units :)


log
dxdiag

BrandungsFels
10-18-2011, 02:49 AM
ok i think i solved it once and for all (at least for me)

bios update was the key :)





regards
-Fels