PDA

View Full Version : Start up crash


Avatarn11
10-01-2011, 09:28 AM
Game crashes at start up I get a dof.exe error. never had this problem with the beta followed the transition post. Also reinstealled the .net file on the computer issue remains.


Time is 2011 10 1 9:19
Mithrill Setting Up 0,0
Found 4 Proccessors
Lua Opened
Lua Set Up
Found aihomelands
Found homeland
Found intromap
Found introvid.st
Found introvid.ws
Found introvid505.st
Found introvid505.ws
Found quests
Found regions
Found resource
Found skirmish
Found towns
Found worldmap
PackManager Initialized
Default Settings Initialized
Raster SetUp Begin
Raster Formats Decided BackBuffer=22 ZBuffer=75
Raster Entered 1024x768 @0
Raster ShadowMap Format=D3DFMT_A16R16G16B16F
Raster DXTN Support Found
Using Compressed Textures
Raster SetUp
Audio SetUp Begin
Audio SetUp Finished
Raster Error Font GetCharWidth32 failed
Raster Error Font GetTextExtentPoint32 failed
Creating a texture "Devinne Swash 18 400 0 0 0.bmp"failed with dimensions 0x256

Konstantin Fomenko
10-01-2011, 02:34 PM
Hi, can you please confirm if the issue still exists? If so I think we know what`s going on.

Avatarn11
10-01-2011, 04:37 PM
Yes the issue is still happening. Just tried it after i saw your post same error in the log.

Avatarn11
10-02-2011, 08:11 AM
I take that back after i got home from work it was fixed thank you

thomas_batty
10-08-2011, 03:31 PM
i have the same issue. whats the deal?