PDA

View Full Version : Visual Issues - Visual Bugs and Wierdness, Unit Texture problem, Bad Animations e.t.c


Danny Vink
09-28-2011, 09:50 PM
Report any visual/art related issues including but not limited to textures, animations, colors distorted etc.

Make sure to provide:

Full system specs or preferably a DxDiag.
Which map the problem occurs on if applicable.
Exactly what you were doing when the problem occurred, moving a unit on the worldmap, ordering a unit to attack, switching a formation, etc.
Anything else you think might be important.

Xanderxavier
10-03-2011, 05:30 PM
One of my wall salient's in my elven city in Bolfores'l seem's to be strangely dipped down so the wall surface isnt smooth anything moving over them would seemingly drop 10 feet one on side and jump up on other doesnt effect any other other salient just this one photo included.
https://lh6.googleusercontent.com/-zDoYZ1AwmwA/Too2cOnzMNI/AAAAAAAARk0/1aANucZ2mWA/s800/dofbugreportoddcrenelation.jpg

Vostroyan1
10-03-2011, 07:14 PM
http://www.reverieworld.com/forums/showthread.php?t=4241

Orc Marauders just have poor animations in general, but specifically their bows are only visible at a really specific angle.

Psych
10-04-2011, 10:56 PM
Multiple graphic issues in elf town with walls, patch 1.03 and 1.04 confirmed.

http://s2.postimage.org/2nbyz7wis/Screenshot4_HDTV_1080.jpg (http://postimage.org/image/2nbyz7wis/)

http://s2.postimage.org/2nc0mr90k/Screenshot0_HDTV_1080.jpg (http://postimage.org/image/2nc0mr90k/)

http://s2.postimage.org/2nc3xty04/Screenshot1_HDTV_1080.jpg (http://postimage.org/image/2nc3xty04/)

http://s2.postimage.org/2nc5ldahw/Screenshot2_HDTV_1080.jpg (http://postimage.org/image/2nc5ldahw/)

http://s2.postimage.org/2nc78wmzo/Screenshot3_HDTV_1080.jpg (http://postimage.org/image/2nc78wmzo/)

raulicio
10-05-2011, 09:42 AM
Good old world map banner bug:

GPS51
10-16-2011, 01:21 PM
GV 1.0.7 Elven bolt throwers are missing the "fire arrow" graphic. Both fire/nonfire ammo appears the same

ziogualty
10-23-2011, 04:41 AM
I have an issue that affect weather.
I don't see no more snow and rain.
Can hear sound, but no effect.
This happen in city as well as in the world map.

Update: if i move the view in the city, for some sec i can see weather effect but only in if remain static with the camera and only in rare portion of the map.

Dreamwalker
11-11-2011, 04:59 PM
Here's a problem:
http://img819.imageshack.us/img819/3466/screenshot11m.png

(the red circle was from me, not part of the bug)


http://img204.imageshack.us/img204/6857/screenshot13ld.png

Some human and elf towns are affected in the same way; while others are perfectly fine.

Dreamwalker
11-19-2011, 12:50 PM
So I get back from Makkada, and this is what I find at my homeland:

http://img228.imageshack.us/img228/8899/screenshot26q.png

http://img847.imageshack.us/img847/9039/screenshot25q.png

I'd tried logging out and back in again, but no good.
Weirdest bug I've ever seen...

edit: yeah, this was fixed the next time I logged in. Sorry for not editing earlier.

Dreamwalker
12-15-2011, 06:20 PM
Ok, so when I logged in after the patch, my cities showed up differently on the world map. I had complete walls for both my elves and orcs, but for some reason on the world map they have the palisade town image. Probably dosen't affect anything else, but it's still just plain weird.

Neinth
12-22-2011, 12:24 PM
Can see the grid when i entered a pvp map,looked like border of map was correct,but everything in center was just the grid,and between the grid/border was a black area with what looked like stars in them.

Trying to attach a screenshot,but it keeps failing

Ok think i got the screenshot attached,but really really small in order to meet the 19kb requirments,seriously.

But if you look on the right side everythings right,then the black staryness,then grid to the left,says 0/60 troops on map,other player says he couldnt connect to me,i was told on my end other player dc'ed.

I ended up in map,which looked like that.

Neinth
12-22-2011, 02:50 PM
Wall here has full hitpoints,yet appears to be laying down,and on minimap theres a pink area,nothing showed when moved to that area.

Btw here is the elf mission Honor,the pinks top right of map,walla topish leftish.


Sorry for the size,had to skrink it to fulfil the attachment,but tried to circle the wall and pink spot on minimap in red to highlight it some

Neinth
12-22-2011, 03:14 PM
In enemies Abound,tiltos map,waypoint flags dont show consistently,unit view area doesnt light up like normal,the bridge you cross at the end,units run down valley and back up valley wall instead of walking across the bridge.And at end when princess goes poof,her icon stays up top,can move her around,just cant see her.

Also while i find it very hard to read elven dialogues because all the gibberish words,which I sorta like,just difficult to keep up with at times,wtf is she talking about small magic that cant be done with enemies around? Maybe add a back button to dialogues so I can go back and try and figure that one out.

And anouther note,props for not dressing her like a whore,though I could see her doing a very good rendition of dude looks like a lady,perhaps a bit to masculine.Man hands,thats all that really needs to be said there.

Neinth
12-22-2011, 03:43 PM
End of enemies abound,when talking to gelino in home city he says "I apologies" sounds a bit off even with the elfs weird way of talking

start of woe to the wood elf borinthas says the word "attackun" again,even with elves dialogues this word seems out of place,he also tells me wood elfes are planning an attack and they must be slaughtered,well good laugh because i do belive I am a wood elf.

And gelino is creepy as all hell,keep waiting for the blacked out van to pull up and offer my wardens some candy,be sorta funny to get him a pimped out horse cart/carraige.

And i get confused with the elfs region area's but swamp is wood elves,thought the bolforest'l area was wood/high elves and other was high elfs.

also how the hell do i spell elves/elfs

And sorry for all these posts,my units wont lvl and i cant get them killed off without using a bug to do it,so am really bored doing the story line stuff,i cleared all of the honor quest with just my hero,cuz everything died in like 2 minutes cause i didnt know to move them behind the walls,and my hero however was stuck behind the gates and had to wait for the treants to break them down.

And are treants supposed to stick to the walls once you have them used as ladders,only unit that lived most the time was my treant and my hero,but somehow treant ended up sexing the wall up and couldnt be arsed to stop and clamp onto the inner wall after the enemy treants broke down outer gate.

Neinth
12-27-2011, 04:11 AM
When seigeing taltos theres a wall that appears to be laying down,but has full health,circled in blue in the picture.

Right next to it,its possible to "jump" up onto outer wall from inner wall,doesnt appear to be intended,and thats shown by the red arrow

I cut the relavant parts from the screenie so can actually see these

Neinth
12-27-2011, 04:52 AM
Sorry for double post,was going through screenies and dleteing ones posted or not relavant,anyways

when you kill a dragon in the southern region,it appears theres two of them,two heads,tails,4 wings,Screenie is of a royal,but the reds did same thing.Didnt see any greens so dont know if they do it as well.

On a side note,be cool to add ice's and hoarders down there,maybe make them very rare with a chance to "capture" or something,but make them all lvl 40 plus or something.But need to extend their aggression range,way to easy to sit back and pick them off with ranged.And that one that flies right to edge of the camp then just sits there.......

Neinth
12-27-2011, 09:41 PM
Both attachments show a selectable area in world map,and what happens when you walk to it.

Found 2 of these sites,havent really looked for more,these screenies are from bolforest i think.

Thought maybe they where quest location markers,but quest in same spot in the wold dont show,then maybe saver spots for player cities if they went to that spot,but other area's where alpine would be in southmont dont show.

I think there be aleins in these here parts.

Edit:today southmont spot where city should be is able to be highlighted.

Neinth
12-28-2011, 10:54 AM
K been posted before i know,but may help someone with questions on the worlds minimap a little.

Minimap1 shows the minimap and a quest location.Far as i can tell,the red "x" is a quest marker,but this one shows quest is on the island in minimap,and when camera is centered on the "x" using the minimap,the actual quest and the island the minimap says its on isnt quite right.

minimap2 shows just the mini map,again centered on red x,just to show how far off it is,but can also see some grey "x" and yellow "x" as well,and the blue dots of course.So question is,what are they? Red appears to corralate with quest locations,the blue almost seem to corralate with city locations,but seems to be more blue dots than cities,the yellow and grey i havent come up with anything for yet.

Konstantin Fomenko
12-28-2011, 01:03 PM
Thanks for the feedback - I think I`ll just schedule to completely rewrite our minimap - to use a real mini map instead of this half-hacked thing we put together 3 years ago:) Problems like that will not go away until we rewrite this code.

lastchancer
01-03-2012, 04:47 PM
In the Orc Desert Home City in Brakental the East wooden drawbridge glitches through the palisade directly infront of it. The east gate also glitches under the sand by a lot and the south gate i think hovers several feet above, but the main visual problem is the palisade, that is almost literally halfway inside the bridge.

I can;t post screenshots as they are all too big by a few kb but if you need a visual it is happening on my city

lastchancer
slot 1 Home city
Orcs
Brakental

Posted before the Patch today

txfirefighter
01-10-2013, 07:56 PM
Just messing around with formations and when I selected loose formation for my archers while on the wall they spread out and float in the air.

juantabarez
01-31-2013, 03:53 PM
wave I have a gambling problem is I can not remove the message box in the middle of the screen help, since it is a fantastic game that took 3 weeks without playing

Konstantin Fomenko
02-01-2013, 12:59 PM
juantabarez,

Here`s the steps to fix it:

1) Click on the organizer button in any folder. And select Folder and Search options. Go to view, and under Hidden Files and Folders, or Drives - click show hidden files.

2) Now navigate to C:/users/YOUR USERNAME/AppData/local/DoF/

3) In that file, locate and delete file called local_saved_data