PDA

View Full Version : Random Questions...


nickson104
05-05-2010, 02:28 PM
Umm... I seem to have misplaced the send message button... I wanted to message a little question to Puppy a few minutes ago, and cannot find the message button... Has it been removed? Or am I suffering temporary blindness?

The question I wanted an answer for is a simple one, good rep is green... Im assuming bad rep is red... What is a blue rep mark? :eek:

P.S, I have also noticed that in the personal messaging section of the CP, my message allowance is now red, total of 3 out of an allowed 0...

Puppeteer
05-05-2010, 03:30 PM
If you look under Contact Info on a member's page, you should see:
Email:
Send a message via email to ___________
Private Message:
Send a private message to ___________

I'm not sure on the blue pips - I was only aware that green is good, red is bad and dark grey means the user has a disabled reputation.
I'm not sure on your message allowance either - hopefully a main admin can take a look in Admin CP or Mod CP (neither of which I have access to) to see what's going on.


Edit: Ooh, I have access to the Admin CP. Anyway, I can't take a look at your account/user group.

nickson104
05-05-2010, 05:01 PM
Unfortunately it doesnt seem to be appearing... I can see msn addresses and occasionally skype addresses, however I cant send messages. Thats very odd, I so hope I'm just an idiot and not seeing it and not anything else :eek:



But thanks, it looks like a pretty dark grey actually, thought it was a weak blue :) :p